Salesforce Error: CANNOT_INSERT_UPDATE_ACTIVATE_ENTITY

Rawan Maarouf
Rawan Maarouf
  • Updated

Issue

The item was not successfully created or updated in Salesforce.

Cause

Salesforce security does not allow that item to be created.

Solution

Ensure that the user has the appropriate access to all modules.

In the screenshot below, any creation of new accounts will result in a Salesforce error.

Salesforce-Permissions-CreateEditDelete (1).png

Applies to

  • Riva Cloud for Salesforce and all supported email platforms.
  • Riva On-Premise for Salesforce and all supported email platforms.