Issue
A message box displays the following text:
The selected file cannot be extracted because it has been "Blocked" by Windows Explorer. The "Blocked" file feature can occur automatically to files downloaded from the Internet depending on security settings.
File Name: [file name].extension
Cause
An examination of the properties of the file shows that the compressed file has been blocked by Windows. All files extracted from the compressed file would also be blocked.
Solution
To unblock the compressed file:
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Right-click the compressed file, and select Properties.
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Select Unblock, and select OK.
You can now follow the normal procedures to extract the files from the compressed file.
If the Unblock option is unavailable, unblock the compressed file as follows:
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Start Windows PowerShell.
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Enter the following: "Unblock-File -Path [drive:][path]filename.zip" (without the quotation marks).
Example: Unblock-File -Path C:\Users\user\Downloads\riva-latest_3.6.64.nnnnn.zip