Audience: Riva On-Premise administrators.
Issue
When generating a license extension in Riva On-Premise, the wizard may return the following error:
Cause
This error may arise when the email connection has stopped functioning. Typically, this is the result of a password change or user name update.
Solution
Riva On-Premise email connections need to be manually updated if the username or password has changed.
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Open the Riva Manager application. In the right pane, double-click the appropriate email connection to edit it.
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In the Connection Edit window that appears, on the menu, select Connection Details. In the right pane, update the username or password as required.
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On the menu, select Test. In the right pane, click Run Test.
Result: The test verifies whether the email connection details have been configured correctly.
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If the test is successful, run the License Extension wizard again.
Expected result: The wizard successfully generates a license extension.