Issue
When adding a new user to the synchronization policy, the following error is seen in the service monitor or logs:
Unable to handle the existence of previous items during the first sync. (Categories: CRM Name)
Cause
This error typically occurs in scenarios where the 'connection user' used by Riva to authenticate to Notes/Domino does not have access to the mail file.
Resolution
Fixing the access control and trust issues grants Riva the appropriate access to the mail file in order to sync this user.
To fix the access control and trust issues:
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Check and fix the "Access Control" for the user's mail file.
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Open the Domino server configuration document for the server that hosts the mail file.
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Ensure that the Riva server is on the Trusted Servers list.