Issue
[ServerError] [Error.DominoUtilityWebServices.classDbSearch] 117, 6, Overflow
System.ServiceModel.FaultException`1[Omni.Sync.Crm.Sdk.Service.ErrorInfo]: [ServerError] [Error.DominoUtilityWebServices.classDbSearch] 117, 6, Overflow (Fault Detail is equal to [ServerError] [Error.DominoUtilityWebServices.classDbSearch] 117, 6, Overflow).
System.ServiceModel.FaultException`1[Omni.Sync.Crm.Sdk.Service.ErrorInfo]: [ServerError] [Error.DominoUtilityWebServices.classDbSearch] 117, 6, Overflow (Fault Detail is equal to [ServerError] [Error.DominoUtilityWebServices.classDbSearch] 117, 6, Overflow).
Cause
A search result was returned that was too large for the current Lotus Notes API to handle.
Solution
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Update Riva to the latest public release to enable Riva to use the newer Xml API.
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If you cannot update Riva, contact the Riva Success Team for a link to download the latest Riva Connector.
You need at least version 10 of the Riva Connector.
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Apply the following advanced option to the IBM Notes connection:
Domino.UseXmlApi.Enabled = true
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Restart the Riva service.
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If the issue is not resolved, contact the Riva Success Team.