Issue
When Riva Cloud or Riva On-Premise syncs Salesforce, the following error may appear in the sync logs:
Cause
Riva is configured to sync contacts, but in Salesforce, Chatter has not been enabled.
Solution
In Salesforce, enable Chatter.
When Riva Cloud or Riva On-Premise syncs Salesforce, the following error may appear in the sync logs:
Riva is configured to sync contacts, but in Salesforce, Chatter has not been enabled.
In Salesforce, enable Chatter.