Issue
In Riva Cloud or Riva On-Premise, the following error may appear in the sync logs. It will prevent the related item from syncing to Salesforce.
Error - Ignoring item change due to error: Please ensure that the user has created permissions.
Cause
The Riva connection user does not have sufficient Salesforce permissions to create a record during sync.
Solution
-
In Salesforce, enable the Modify All Data permission for the Riva connection user. See Verify and modify Salesforce "Connection User" permissions.