Error Occurred Starting Sync: [ServerError] The Request Failed With HTTP Status 503: Service Unavailable

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Issue

In Riva Cloud or Riva On-Premise, the following error may appear in the sync logs and prevent the sync from completing its cycle.

An error occurred starting sync: [ServerError] The request failed with HTTP status 503: Service Unavailable

 

Cause

The Riva Cloud or Riva On-Premise server is unable to handle the request due to temporary overloading or server maintenance.

Solution

Usually, no action is required, because the issue will resolve itself when the server becomes available again.

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