Issue
Individual Riva Cloud or Riva On-Premise users are getting an error similar to this one during synchronization:
Error - Unable to Convert Object to Item: [[OE:The Time Zone ID 'Customized Time Zone' Was Not Found on the Local Computer.]]
Cause
The user's time zone does not match the time zone set for the policy. In the sample error message, the CRM object 'OE' cannot be updated due to a conflicting time zone.
Solution
For Riva Cloud:
For Riva On-Premise:
-
Apply the following advanced option to the sync policy:
Sync.Ex.TimeZoneOverrideId = TZ, where TZ is the appropriate name of the time zone. For the supported spelling of time zones, see Microsoft time zone index values.
Example: Sync.Ex.TimeZoneOverrideId = Eastern Standard Time.
Applies to
- Riva Cloud.
- Riva On-Premise.