Riva Insight Cloud 2020.4 Hotfix 2020.4.7.4365
A hotfix was applied to Riva Insight Cloud on 2020-10-27.
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What's This Hotfix For
Issue
When using the Web Add-in in the Outlook desktop client, we have found that in some instances, details added to an email after Track in CRM was opened were lost.
Note: The Web Add-in for Outlook on the Web (browser-based Outlook) and the Windows Add-in are not affected.
Cause
Limitations with the Web Add-in in the Outlook desktop client.
Temporary solution
The "Track and Send" feature has been temporarily deactivated in the Web Add-in in the Outlook desktop client.
At this time, we felt it better to temporarily disable this feature than having a customer send out an email that could result in missing information.
Workaround
Instead of tracking an email before sending it, send it first, and then track it from the Sent Items folder.
Status
We are looking at options to re-enable this capability in a future release.