Issue
Sugar users may see an error similar to this one in the Riva Cloud or Riva On-Premise logs during synchronization.
Error - Unable to convert object to item: [[OE:Missing required field: StartDateTime]]: 48e65152-18ed-11e9-b0a8-0229136cae46
Cause
A required field is missing in a specific CRM Object. In the sample error message quoted above, the CRM object is OE and the field is the StartDateTime field.
Solution
-
In Sugar, locate the specific object.
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Sort by StartDate.
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Update or assign a Start date time for all items.
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Save.
Applies to
- Riva Cloud for Sugar.
- Riva On-Premise for Sugar.