Salesforce Support For TLS 1.0 Ends in Q1 2016

  • Updated

Salesforce has announced that it is disabling TLS 1.0 in the first quarter of the calendar year 2016 and that organizations and application providers must prepare accordingly.

Required Actions for Riva Cloud

No action is required on your part.

Required Actions for Riva On-Premise

What does this mean to you?

In order to use TLS 1.2 or TLS 1.1, use Riva 2.4.38 or higher in combination with the Microsoft .NET 4.5 framework.

Critical note: Riva support for TLS 1.2 and 1.1 has a minimum requirement of Windows Server 2008 R2. We recommend using the most recent supported Windows Server.

Riva does not support the following operating systems, which do not support TLS 1.2 or TLS 1.1: Windows 2003 and Windows XP.

Required actions

  1. Do one of the following:

  2. Install .NET 4.5 or higher (which enables TLS 1.2 or 1.1 support). See How to verify the version of .NET 4.5 that is installed.

  3. Determine which Riva On-Premise version is installed. If it is not at least 2.4.39, upgrade Riva to the latest public release.

  4. Ensure that Riva is configured to use .NET 4.5 or higher.

The Salesforce Advisory

See Salesforce disabling TLS 1.0.

Was this article helpful?

/

Comments

0 comments

Article is closed for comments.