Issue
After upgrading Outlook to a newer version, Riva Insight resides outside the Outlook application window and cannot be locked into place.
Cause
Riva Insight needs to be optimized for compatibility with the newly updated Outlook client.
Solution
To force Riva Insight to return to its place in the Outlook client window:
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In Outlook, on the File menu, select Options.
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In the Outlook Options window that appears, on the menu, select General.
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On the right pane, near the top, select Optimize for compatibility (application restart required). Select OK.
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Restart Outlook.
Result: Riva Insight returns to its normal position in the Outlook client window.