Issue
In Riva On-Premise, the following error message appears as an automated notification:
An error occurred starting sync: [ServiceUnavailable] Unable to connect to server: The remote server returned an error: (422) Unprocessable Entity
In Riva Cloud, the message may appear as follows:
Cause
The Riva API Platform may have been removed from Sugar.
Solution
Re-authenticate Riva in Sugar using the steps outlined in Authenticate to Sugar 8 through a custom API platform.