Riva Insight: Track Appointment & Track Email Buttons Do Not Respond: Potential Solution

  • Updated

Applies to Riva Insight Windows Add-in.
 

Issue

When using Riva Insight in Context view, the Track Email and/or Track Appointment buttons do not respond and do not track items to the CRM when you select them. 

Potential Cause

Your version of the Riva Insight Windows client add-in may be outdated.

To check the version, navigate to the About tab in Riva Insight context view.

Possible Solution

Do one of the following:

  • Upgrade your Windows client add-in to a version matching the Insight server version.
    For example, if your Insight server version is 2021.4, then you would need to update to version 2021.4 of the Windows add-in.

    OR
     
  • Uninstall the Windows add-in from the Control Panel and install the Web add-in.


After following one of the procedures above, if the Track Email and/or Track Appointment buttons still do not respond when selected, contact the Riva Success Team.

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